summaryrefslogtreecommitdiffstats
path: root/src/platformheaders/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/platformheaders/CMakeLists.txt')
-rw-r--r--src/platformheaders/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/platformheaders/CMakeLists.txt b/src/platformheaders/CMakeLists.txt
new file mode 100644
index 0000000000..79ba95a806
--- /dev/null
+++ b/src/platformheaders/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from platformheaders.pro.
+
+# special case begin
+
+# FIXME Add the rest of the stuff
+
+add_qt_module(PlatformHeaders)
+
+extend_target(PlatformHeaders CONDITION APPLE SOURCES cocoafunctions/qcocoawindowfunctions.h)
+
+add_qt_docs(
+ doc/qtplatformheaders.qdocconf
+)
+
+# special case end