summaryrefslogtreecommitdiffstats
path: root/src/platformsupport/edid/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/platformsupport/edid/CMakeLists.txt')
-rw-r--r--src/platformsupport/edid/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/src/platformsupport/edid/CMakeLists.txt b/src/platformsupport/edid/CMakeLists.txt
new file mode 100644
index 0000000000..948cb7e091
--- /dev/null
+++ b/src/platformsupport/edid/CMakeLists.txt
@@ -0,0 +1,24 @@
+# Generated from edid.pro.
+
+#####################################################################
+## EdidSupport Module:
+#####################################################################
+
+add_qt_module(EdidSupport
+ STATIC
+ INTERNAL_MODULE
+ SOURCES
+ qedidparser.cpp qedidparser_p.h
+ DEFINES
+ QT_NO_CAST_FROM_ASCII
+ LIBRARIES
+ Qt::CorePrivate
+ PUBLIC_LIBRARIES
+ Qt::Core
+)
+
+#### Keys ignored in scope 1:.:.:edid.pro:<TRUE>:
+# CONFIG = "static" "internal_module"
+# MODULE = "edid_support"
+# PRECOMPILED_HEADER = "../../corelib/global/qt_pch.h"
+# _LOADED = "qt_module"