summaryrefslogtreecommitdiffstats
path: root/src/platformsupport/eglconvenience/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/platformsupport/eglconvenience/CMakeLists.txt')
-rw-r--r--src/platformsupport/eglconvenience/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/platformsupport/eglconvenience/CMakeLists.txt b/src/platformsupport/eglconvenience/CMakeLists.txt
index 0c56acd711..b18a1470ec 100644
--- a/src/platformsupport/eglconvenience/CMakeLists.txt
+++ b/src/platformsupport/eglconvenience/CMakeLists.txt
@@ -15,13 +15,10 @@ qt_add_module(EglSupport
qt_egl_p.h
DEFINES
QT_NO_CAST_FROM_ASCII
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
Qt::GuiPrivate
EGL::EGL # special case
- PUBLIC_LIBRARIES
- Qt::Core
- Qt::Gui
PRECOMPILED_HEADER
"../../corelib/global/qt_pch.h"
)