summaryrefslogtreecommitdiffstats
path: root/src/platformsupport/glxconvenience/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/platformsupport/glxconvenience/CMakeLists.txt')
-rw-r--r--src/platformsupport/glxconvenience/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/platformsupport/glxconvenience/CMakeLists.txt b/src/platformsupport/glxconvenience/CMakeLists.txt
index 9d687f22a1..00bc78d429 100644
--- a/src/platformsupport/glxconvenience/CMakeLists.txt
+++ b/src/platformsupport/glxconvenience/CMakeLists.txt
@@ -13,13 +13,10 @@ qt_add_module(GlxSupport
qglxconvenience.cpp qglxconvenience_p.h
DEFINES
QT_NO_CAST_FROM_ASCII
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
Qt::GuiPrivate
X11::X11 # special case
- PUBLIC_LIBRARIES
- Qt::Core
- Qt::Gui
)
#### Keys ignored in scope 1:.:.:glxconvenience.pro:<TRUE>: