summaryrefslogtreecommitdiffstats
path: root/src/platformsupport/input/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/platformsupport/input/CMakeLists.txt')
-rw-r--r--src/platformsupport/input/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/platformsupport/input/CMakeLists.txt b/src/platformsupport/input/CMakeLists.txt
index dc5b25c9ce..43fb26d303 100644
--- a/src/platformsupport/input/CMakeLists.txt
+++ b/src/platformsupport/input/CMakeLists.txt
@@ -9,6 +9,9 @@ set_package_properties(XKB PROPERTIES TYPE OPTIONAL)
find_package(Tslib)
set_package_properties(Tslib PROPERTIES TYPE OPTIONAL)
+find_package(Mtdev)
+set_package_properties(Mtdev PROPERTIES TYPE OPTIONAL)
+
#####################################################################
## InputSupport Module:
#####################################################################
@@ -61,7 +64,7 @@ extend_target(InputSupport CONDITION QT_FEATURE_evdev AND QT_FEATURE_libudev
extend_target(InputSupport CONDITION QT_FEATURE_evdev AND QT_FEATURE_mtdev
LIBRARIES
- mtdev
+ PkgConfig::Mtdev
)
extend_target(InputSupport CONDITION QT_FEATURE_tslib