summaryrefslogtreecommitdiffstats
path: root/src/platformsupport/services/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/platformsupport/services/CMakeLists.txt')
-rw-r--r--src/platformsupport/services/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/platformsupport/services/CMakeLists.txt b/src/platformsupport/services/CMakeLists.txt
index 4744455489..602dd40305 100644
--- a/src/platformsupport/services/CMakeLists.txt
+++ b/src/platformsupport/services/CMakeLists.txt
@@ -11,12 +11,9 @@ qt_add_module(ServiceSupport
genericunix/qgenericunixservices.cpp genericunix/qgenericunixservices_p.h
DEFINES
QT_NO_CAST_FROM_ASCII
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
Qt::GuiPrivate
- PUBLIC_LIBRARIES
- Qt::Core
- Qt::Gui
PRECOMPILED_HEADER
"../../corelib/global/qt_pch.h"
)