summaryrefslogtreecommitdiffstats
path: root/src/platformsupport/services/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/platformsupport/services/CMakeLists.txt')
-rw-r--r--src/platformsupport/services/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/platformsupport/services/CMakeLists.txt b/src/platformsupport/services/CMakeLists.txt
index 30b2020caa..4744455489 100644
--- a/src/platformsupport/services/CMakeLists.txt
+++ b/src/platformsupport/services/CMakeLists.txt
@@ -4,7 +4,7 @@
## ServiceSupport Module:
#####################################################################
-add_qt_module(ServiceSupport
+qt_add_module(ServiceSupport
STATIC
INTERNAL_MODULE
SOURCES
@@ -27,7 +27,7 @@ add_qt_module(ServiceSupport
## Scopes:
#####################################################################
-extend_target(ServiceSupport CONDITION QT_FEATURE_dbus
+qt_extend_target(ServiceSupport CONDITION QT_FEATURE_dbus
PUBLIC_LIBRARIES
Qt::DBus
)