summaryrefslogtreecommitdiffstats
path: root/src/platformsupport/vkconvenience/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/platformsupport/vkconvenience/CMakeLists.txt')
-rw-r--r--src/platformsupport/vkconvenience/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/platformsupport/vkconvenience/CMakeLists.txt b/src/platformsupport/vkconvenience/CMakeLists.txt
index 325da3f8f8..feee14dafc 100644
--- a/src/platformsupport/vkconvenience/CMakeLists.txt
+++ b/src/platformsupport/vkconvenience/CMakeLists.txt
@@ -20,10 +20,11 @@ add_qt_module(VulkanSupport
PUBLIC_LIBRARIES
Qt::Core
Qt::Gui
+ PRECOMPILED_HEADER
+ "../../corelib/global/qt_pch.h"
)
#### Keys ignored in scope 1:.:.:vkconvenience.pro:<TRUE>:
# CONFIG = "static" "internal_module"
# MODULE = "vulkan_support"
-# PRECOMPILED_HEADER = "../../corelib/global/qt_pch.h"
# _LOADED = "qt_module"