summaryrefslogtreecommitdiffstats
path: root/src/plugins/generic/evdevtouch/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/generic/evdevtouch/CMakeLists.txt')
-rw-r--r--src/plugins/generic/evdevtouch/CMakeLists.txt14
1 files changed, 10 insertions, 4 deletions
diff --git a/src/plugins/generic/evdevtouch/CMakeLists.txt b/src/plugins/generic/evdevtouch/CMakeLists.txt
index d29b82b01c..fd6b9008ca 100644
--- a/src/plugins/generic/evdevtouch/CMakeLists.txt
+++ b/src/plugins/generic/evdevtouch/CMakeLists.txt
@@ -12,8 +12,14 @@ add_qt_plugin(qevdevtouchplugin
Qt::CorePrivate
Qt::GuiPrivate
Qt::InputSupportPrivate
- # OTHER_FILES = "evdevtouch.json"
- # PLUGIN_CLASS_NAME = "QEvdevTouchScreenPlugin"
- # PLUGIN_EXTENDS = "-"
- # _LOADED = "qt_plugin"
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Gui
+ Qt::InputSupport
)
+
+#### Keys ignored in scope 1:.:.:evdevtouch.pro:<TRUE>:
+# OTHER_FILES = "evdevtouch.json"
+# PLUGIN_CLASS_NAME = "QEvdevTouchScreenPlugin"
+# PLUGIN_EXTENDS = "-"
+# _LOADED = "qt_plugin"