summaryrefslogtreecommitdiffstats
path: root/src/plugins/generic/evdevtouch/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/generic/evdevtouch/CMakeLists.txt')
-rw-r--r--src/plugins/generic/evdevtouch/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/src/plugins/generic/evdevtouch/CMakeLists.txt b/src/plugins/generic/evdevtouch/CMakeLists.txt
new file mode 100644
index 0000000000..e4a4d40c2a
--- /dev/null
+++ b/src/plugins/generic/evdevtouch/CMakeLists.txt
@@ -0,0 +1,22 @@
+# Generated from evdevtouch.pro.
+
+#####################################################################
+## QEvdevTouchScreenPlugin Plugin:
+#####################################################################
+
+qt_add_plugin(QEvdevTouchScreenPlugin
+ OUTPUT_NAME qevdevtouchplugin
+ TYPE generic
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::CorePrivate
+ Qt::Gui
+ Qt::GuiPrivate
+ Qt::InputSupportPrivate
+)
+
+#### Keys ignored in scope 1:.:.:evdevtouch.pro:<TRUE>:
+# OTHER_FILES = "evdevtouch.json"
+# PLUGIN_EXTENDS = "-"