summaryrefslogtreecommitdiffstats
path: root/src/plugins/generic/libinput/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/generic/libinput/CMakeLists.txt')
-rw-r--r--src/plugins/generic/libinput/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/src/plugins/generic/libinput/CMakeLists.txt b/src/plugins/generic/libinput/CMakeLists.txt
new file mode 100644
index 0000000000..e83029d867
--- /dev/null
+++ b/src/plugins/generic/libinput/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from libinput.pro.
+
+#####################################################################
+## qlibinputplugin Plugin:
+#####################################################################
+
+add_qt_plugin(qlibinputplugin
+ TYPE generic
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::GuiPrivate
+ Qt::InputSupportPrivate
+ # OTHER_FILES = "libinput.json"
+ # PLUGIN_CLASS_NAME = "QLibInputPlugin"
+ # PLUGIN_EXTENDS = "-"
+ # _LOADED = "qt_plugin"
+)