summaryrefslogtreecommitdiffstats
path: root/src/plugins/generic/tuiotouch/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/generic/tuiotouch/CMakeLists.txt')
-rw-r--r--src/plugins/generic/tuiotouch/CMakeLists.txt31
1 files changed, 31 insertions, 0 deletions
diff --git a/src/plugins/generic/tuiotouch/CMakeLists.txt b/src/plugins/generic/tuiotouch/CMakeLists.txt
new file mode 100644
index 0000000000..ec0f03367e
--- /dev/null
+++ b/src/plugins/generic/tuiotouch/CMakeLists.txt
@@ -0,0 +1,31 @@
+# Generated from tuiotouch.pro.
+
+#####################################################################
+## qtuiotouchplugin Plugin:
+#####################################################################
+
+add_qt_plugin(qtuiotouchplugin
+ TYPE generic
+ CLASS_NAME QTuioTouchPlugin
+ SOURCES
+ main.cpp
+ qoscbundle.cpp qoscbundle_p.h
+ qoscmessage.cpp qoscmessage_p.h
+ qtuiocursor_p.h
+ qtuiohandler.cpp qtuiohandler_p.h
+ qtuiotoken_p.h
+ DEFINES
+ QT_NO_FOREACH
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::GuiPrivate
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Gui
+ Qt::Network
+)
+
+#### Keys ignored in scope 1:.:.:tuiotouch.pro:<TRUE>:
+# OTHER_FILES = "tuiotouch.json"
+# PLUGIN_EXTENDS = "-"
+# _LOADED = "qt_plugin"