summaryrefslogtreecommitdiffstats
path: root/src/plugins/generic/tuiotouch/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/generic/tuiotouch/CMakeLists.txt')
-rw-r--r--src/plugins/generic/tuiotouch/CMakeLists.txt13
1 files changed, 9 insertions, 4 deletions
diff --git a/src/plugins/generic/tuiotouch/CMakeLists.txt b/src/plugins/generic/tuiotouch/CMakeLists.txt
index 189ff9eed2..c6452780c5 100644
--- a/src/plugins/generic/tuiotouch/CMakeLists.txt
+++ b/src/plugins/generic/tuiotouch/CMakeLists.txt
@@ -18,9 +18,14 @@ add_qt_plugin(qtuiotouchplugin
LIBRARIES
Qt::CorePrivate
Qt::GuiPrivate
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Gui
Qt::Network
- # OTHER_FILES = "tuiotouch.json"
- # PLUGIN_CLASS_NAME = "QTuioTouchPlugin"
- # PLUGIN_EXTENDS = "-"
- # _LOADED = "qt_plugin"
)
+
+#### Keys ignored in scope 1:.:.:tuiotouch.pro:<TRUE>:
+# OTHER_FILES = "tuiotouch.json"
+# PLUGIN_CLASS_NAME = "QTuioTouchPlugin"
+# PLUGIN_EXTENDS = "-"
+# _LOADED = "qt_plugin"