summaryrefslogtreecommitdiffstats
path: root/src/plugins/generic/tuiotouch/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/generic/tuiotouch/CMakeLists.txt')
-rw-r--r--src/plugins/generic/tuiotouch/CMakeLists.txt26
1 files changed, 26 insertions, 0 deletions
diff --git a/src/plugins/generic/tuiotouch/CMakeLists.txt b/src/plugins/generic/tuiotouch/CMakeLists.txt
new file mode 100644
index 0000000000..189ff9eed2
--- /dev/null
+++ b/src/plugins/generic/tuiotouch/CMakeLists.txt
@@ -0,0 +1,26 @@
+# Generated from tuiotouch.pro.
+
+#####################################################################
+## qtuiotouchplugin Plugin:
+#####################################################################
+
+add_qt_plugin(qtuiotouchplugin
+ TYPE generic
+ SOURCES
+ main.cpp
+ qoscbundle.cpp qoscbundle_p.h
+ qoscmessage.cpp qoscmessage_p.h
+ qtuiocursor_p.h
+ qtuiohandler.cpp qtuiohandler_p.h
+ qtuiotoken_p.h
+ DEFINES
+ QT_NO_FOREACH
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::GuiPrivate
+ Qt::Network
+ # OTHER_FILES = "tuiotouch.json"
+ # PLUGIN_CLASS_NAME = "QTuioTouchPlugin"
+ # PLUGIN_EXTENDS = "-"
+ # _LOADED = "qt_plugin"
+)