summaryrefslogtreecommitdiffstats
path: root/src/plugins/imageformats/gif/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/imageformats/gif/CMakeLists.txt')
-rw-r--r--src/plugins/imageformats/gif/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/src/plugins/imageformats/gif/CMakeLists.txt b/src/plugins/imageformats/gif/CMakeLists.txt
new file mode 100644
index 0000000000..f6ca369b69
--- /dev/null
+++ b/src/plugins/imageformats/gif/CMakeLists.txt
@@ -0,0 +1,21 @@
+# Generated from gif.pro.
+
+#####################################################################
+## qgif Plugin:
+#####################################################################
+
+add_qt_plugin(qgif
+ TYPE imageformats
+ SOURCES
+ main.cpp main.h
+ qgifhandler.cpp qgifhandler_p.h
+ LIBRARIES # special case
+ Qt::GuiPrivate # special case
+ PUBLIC_LIBRARIES # special case
+ Qt::Gui # special case
+)
+
+#### Keys ignored in scope 1:.:.:gif.pro:<TRUE>:
+# OTHER_FILES = "gif.json"
+# PLUGIN_CLASS_NAME = "QGifPlugin"
+# _LOADED = "qt_plugin"