summaryrefslogtreecommitdiffstats
path: root/src/plugins/imageformats/gif/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/imageformats/gif/CMakeLists.txt')
-rw-r--r--src/plugins/imageformats/gif/CMakeLists.txt12
1 files changed, 5 insertions, 7 deletions
diff --git a/src/plugins/imageformats/gif/CMakeLists.txt b/src/plugins/imageformats/gif/CMakeLists.txt
index 1241fa2f0f..b56859a264 100644
--- a/src/plugins/imageformats/gif/CMakeLists.txt
+++ b/src/plugins/imageformats/gif/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from gif.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## QGifPlugin Plugin:
@@ -10,10 +11,7 @@ qt_internal_add_plugin(QGifPlugin
SOURCES
main.cpp
qgifhandler.cpp qgifhandler_p.h
- LIBRARIES # special case
- Qt::Gui # special case
- Qt::GuiPrivate # special case
+ LIBRARIES
+ Qt::Gui
+ Qt::GuiPrivate
)
-
-#### Keys ignored in scope 1:.:.:gif.pro:<TRUE>:
-# OTHER_FILES = "gif.json"