summaryrefslogtreecommitdiffstats
path: root/src/plugins/imageformats/jpeg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/imageformats/jpeg/CMakeLists.txt')
-rw-r--r--src/plugins/imageformats/jpeg/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/plugins/imageformats/jpeg/CMakeLists.txt b/src/plugins/imageformats/jpeg/CMakeLists.txt
index b6a7c73ea6..18ebf12d65 100644
--- a/src/plugins/imageformats/jpeg/CMakeLists.txt
+++ b/src/plugins/imageformats/jpeg/CMakeLists.txt
@@ -3,12 +3,12 @@
qt_find_package(JPEG) # special case
#####################################################################
-## qjpeg Plugin:
+## QJpegPlugin Plugin:
#####################################################################
-qt_add_plugin(qjpeg
+qt_add_plugin(QJpegPlugin
+ OUTPUT_NAME qjpeg
TYPE imageformats
- CLASS_NAME QJpegPlugin
SOURCES
main.cpp main.h
qjpeghandler.cpp qjpeghandler_p.h