summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/eglfs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/platforms/eglfs/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/eglfs/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/plugins/platforms/eglfs/CMakeLists.txt b/src/plugins/platforms/eglfs/CMakeLists.txt
index 88dc0edb8f..5473e9683f 100644
--- a/src/plugins/platforms/eglfs/CMakeLists.txt
+++ b/src/plugins/platforms/eglfs/CMakeLists.txt
@@ -26,6 +26,7 @@ qt_add_module(EglFSDeviceIntegration
Qt::EglSupportPrivate
Qt::FbSupportPrivate
Qt::GuiPrivate
+ Qt::PlatformHeadersPrivate
EGL::EGL # special case
)
@@ -98,6 +99,7 @@ qt_internal_add_plugin(QEglFSIntegrationPlugin
PUBLIC_LIBRARIES
Qt::CorePrivate # special case
Qt::EglFSDeviceIntegrationPrivate
+ Qt::PlatformHeadersPrivate
EGL::EGL # special case
)