summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/eglfs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/platforms/eglfs/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/eglfs/CMakeLists.txt11
1 files changed, 7 insertions, 4 deletions
diff --git a/src/plugins/platforms/eglfs/CMakeLists.txt b/src/plugins/platforms/eglfs/CMakeLists.txt
index 6705e40e0d..510a606152 100644
--- a/src/plugins/platforms/eglfs/CMakeLists.txt
+++ b/src/plugins/platforms/eglfs/CMakeLists.txt
@@ -63,9 +63,13 @@ extend_target(EglFSDeviceIntegration CONDITION TARGET Qt::PlatformCompositorSupp
# CONFIG = "no_linker_version_script"
# Resources:
-add_qt_resource(EglFSDeviceIntegration "cursor" FILES
- cursor-atlas.png
- cursor.json)
+add_qt_resource(EglFSDeviceIntegration "cursor"
+ PREFIX
+ "/"
+ FILES
+ cursor-atlas.png
+ cursor.json
+)
extend_target(EglFSDeviceIntegration CONDITION QT_FEATURE_opengl
@@ -106,4 +110,3 @@ add_qt_plugin(qeglfs
#### Keys ignored in scope 12:.:.:eglfs-plugin.pro:NOT TARGET___equals____ss_QT_DEFAULT_QPA_PLUGIN:
# PLUGIN_EXTENDS = "-"
add_subdirectory(deviceintegration)
-