summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/eglfs/deviceintegration/eglfs_openwfd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/platforms/eglfs/deviceintegration/eglfs_openwfd/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/eglfs/deviceintegration/eglfs_openwfd/CMakeLists.txt10
1 files changed, 4 insertions, 6 deletions
diff --git a/src/plugins/platforms/eglfs/deviceintegration/eglfs_openwfd/CMakeLists.txt b/src/plugins/platforms/eglfs/deviceintegration/eglfs_openwfd/CMakeLists.txt
index 1a5f079a19..7e2362e627 100644
--- a/src/plugins/platforms/eglfs/deviceintegration/eglfs_openwfd/CMakeLists.txt
+++ b/src/plugins/platforms/eglfs/deviceintegration/eglfs_openwfd/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from openwfd.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## QEglFSOpenWFDIntegrationPlugin Plugin:
@@ -6,19 +7,16 @@
qt_internal_add_plugin(QEglFSOpenWFDIntegrationPlugin
OUTPUT_NAME qeglfs-openwfd-integration
- TYPE egldeviceintegrations
+ PLUGIN_TYPE egldeviceintegrations
SOURCES
qeglfsopenwfdintegration.cpp qeglfsopenwfdintegration.h
qeglfsopenwfdmain.cpp
INCLUDE_DIRECTORIES
../../api
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Core
Qt::CorePrivate
Qt::EglFSDeviceIntegrationPrivate
Qt::Gui
Qt::GuiPrivate
)
-
-#### Keys ignored in scope 1:.:.:openwfd.pro:<TRUE>:
-# OTHER_FILES = "$$PWD/eglfs_openwfd.json"