summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/linuxfb/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/platforms/linuxfb/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/linuxfb/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/plugins/platforms/linuxfb/CMakeLists.txt b/src/plugins/platforms/linuxfb/CMakeLists.txt
index d903fdc6a7..1a241463a7 100644
--- a/src/plugins/platforms/linuxfb/CMakeLists.txt
+++ b/src/plugins/platforms/linuxfb/CMakeLists.txt
@@ -14,7 +14,7 @@ qt_internal_add_plugin(QLinuxFbIntegrationPlugin
qlinuxfbscreen.cpp qlinuxfbscreen.h
DEFINES
QT_NO_FOREACH
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Core
Qt::CorePrivate
Qt::FbSupportPrivate
@@ -29,14 +29,14 @@ qt_internal_add_plugin(QLinuxFbIntegrationPlugin
#####################################################################
qt_internal_extend_target(QLinuxFbIntegrationPlugin CONDITION TARGET Qt::InputSupportPrivate
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::InputSupportPrivate
)
qt_internal_extend_target(QLinuxFbIntegrationPlugin CONDITION TARGET Qt::KmsSupportPrivate
SOURCES
qlinuxfbdrmscreen.cpp qlinuxfbdrmscreen.h
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::KmsSupportPrivate
)