summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/offscreen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/platforms/offscreen/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/offscreen/CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/src/plugins/platforms/offscreen/CMakeLists.txt b/src/plugins/platforms/offscreen/CMakeLists.txt
index 446d8ff94b..59bfb19fc9 100644
--- a/src/plugins/platforms/offscreen/CMakeLists.txt
+++ b/src/plugins/platforms/offscreen/CMakeLists.txt
@@ -28,11 +28,6 @@ qt_internal_add_plugin(QOffscreenIntegrationPlugin
## Scopes:
#####################################################################
-qt_extend_target(QOffscreenIntegrationPlugin CONDITION UNIX
- PUBLIC_LIBRARIES
- Qt::EventDispatcherSupportPrivate
-)
-
qt_extend_target(QOffscreenIntegrationPlugin CONDITION NOT APPLE
PUBLIC_LIBRARIES
Qt::FontDatabaseSupportPrivate
@@ -45,5 +40,5 @@ qt_extend_target(QOffscreenIntegrationPlugin CONDITION QT_FEATURE_opengl AND QT_
Qt::GlxSupportPrivate
)
-#### Keys ignored in scope 5:.:.:offscreen.pro:NOT TARGET___equals____ss_QT_DEFAULT_QPA_PLUGIN:
+#### Keys ignored in scope 4:.:.:offscreen.pro:NOT TARGET___equals____ss_QT_DEFAULT_QPA_PLUGIN:
# PLUGIN_EXTENDS = "-"