summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/offscreen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/platforms/offscreen/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/offscreen/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/plugins/platforms/offscreen/CMakeLists.txt b/src/plugins/platforms/offscreen/CMakeLists.txt
index e81134bbfb..a81b3b434f 100644
--- a/src/plugins/platforms/offscreen/CMakeLists.txt
+++ b/src/plugins/platforms/offscreen/CMakeLists.txt
@@ -6,6 +6,7 @@
add_qt_plugin(qoffscreen
TYPE platforms
+ CLASS_NAME QOffscreenIntegrationPlugin
SOURCES
main.cpp
qoffscreencommon.cpp qoffscreencommon.h
@@ -25,9 +26,10 @@ add_qt_plugin(qoffscreen
Qt::Gui
)
-#### Keys ignored in scope 1:.:.:./offscreen.pro:<TRUE>:
+#### Keys ignored in scope 1:.:.:offscreen.pro:<TRUE>:
# OTHER_FILES = "offscreen.json"
# PLUGIN_CLASS_NAME = "QOffscreenIntegrationPlugin"
+# PLUGIN_TYPE = "platforms"
# _LOADED = "qt_plugin"
## Scopes: