summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/windows/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/platforms/windows/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/windows/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/plugins/platforms/windows/CMakeLists.txt b/src/plugins/platforms/windows/CMakeLists.txt
index c79a5a335b..cb79a5d9d0 100644
--- a/src/plugins/platforms/windows/CMakeLists.txt
+++ b/src/plugins/platforms/windows/CMakeLists.txt
@@ -86,9 +86,9 @@ qt_add_resource(QWindowsIntegrationPlugin "openglblacklists"
## Scopes:
#####################################################################
-qt_extend_target(QWindowsIntegrationPlugin CONDITION TARGET Qt::PlatformCompositorSupportPrivate
+qt_extend_target(QWindowsIntegrationPlugin CONDITION QT_FEATURE_opengl
PUBLIC_LIBRARIES
- Qt::PlatformCompositorSupportPrivate
+ Qt::OpenGLPrivate
)
qt_extend_target(QWindowsIntegrationPlugin CONDITION QT_FEATURE_accessibility