summaryrefslogtreecommitdiffstats
path: root/src/plugins/styles/android/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/styles/android/CMakeLists.txt')
-rw-r--r--src/plugins/styles/android/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/src/plugins/styles/android/CMakeLists.txt b/src/plugins/styles/android/CMakeLists.txt
new file mode 100644
index 0000000000..b8bda6fd5f
--- /dev/null
+++ b/src/plugins/styles/android/CMakeLists.txt
@@ -0,0 +1,18 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+#####################################################################
+## QAndroidStylePlugin Plugin:
+#####################################################################
+
+qt_internal_add_plugin(QAndroidStylePlugin
+ OUTPUT_NAME qandroidstyle
+ PLUGIN_TYPE styles
+ SOURCES
+ main.cpp
+ qandroidstyle.cpp qandroidstyle_p.h
+ LIBRARIES
+ Qt::Core
+ Qt::Gui
+ Qt::WidgetsPrivate
+)