summaryrefslogtreecommitdiffstats
path: root/src/sql/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/sql/CMakeLists.txt')
-rw-r--r--src/sql/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/sql/CMakeLists.txt b/src/sql/CMakeLists.txt
index 8f728e7079..8e9345765f 100644
--- a/src/sql/CMakeLists.txt
+++ b/src/sql/CMakeLists.txt
@@ -5,8 +5,7 @@
#####################################################################
add_qt_module(Sql
- PLUGIN_TYPES
- sqldrivers
+ PLUGIN_TYPES sqldrivers
SOURCES
kernel/qsqlcachedresult.cpp kernel/qsqlcachedresult_p.h
kernel/qsqldatabase.cpp kernel/qsqldatabase.h
@@ -54,3 +53,4 @@ extend_target(Sql CONDITION QT_FEATURE_sqlmodel
add_qt_docs(
doc/qtsql.qdocconf
)
+