summaryrefslogtreecommitdiffstats
path: root/src/tools/androiddeployqt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/androiddeployqt/CMakeLists.txt')
-rw-r--r--src/tools/androiddeployqt/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/tools/androiddeployqt/CMakeLists.txt b/src/tools/androiddeployqt/CMakeLists.txt
index d47e10efd2..0a0886fc75 100644
--- a/src/tools/androiddeployqt/CMakeLists.txt
+++ b/src/tools/androiddeployqt/CMakeLists.txt
@@ -1,10 +1,10 @@
# Generated from androiddeployqt.pro.
#####################################################################
-## androiddeployqt Binary:
+## androiddeployqt App:
#####################################################################
-qt_add_executable(androiddeployqt
+qt_internal_add_app(androiddeployqt
SOURCES
main.cpp
DEFINES
@@ -14,6 +14,9 @@ qt_add_executable(androiddeployqt
PUBLIC_LIBRARIES
Qt::Core # special case
)
+set_target_properties(androiddeployqt PROPERTIES
+ WIN32_EXECUTABLE FALSE
+)
#### Keys ignored in scope 1:.:.:androiddeployqt.pro:<TRUE>:
# _OPTION = "host_build"