summaryrefslogtreecommitdiffstats
path: root/src/tools/androiddeployqt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/androiddeployqt/CMakeLists.txt')
-rw-r--r--src/tools/androiddeployqt/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/tools/androiddeployqt/CMakeLists.txt b/src/tools/androiddeployqt/CMakeLists.txt
index 30410f7532..d47e10efd2 100644
--- a/src/tools/androiddeployqt/CMakeLists.txt
+++ b/src/tools/androiddeployqt/CMakeLists.txt
@@ -4,7 +4,7 @@
## androiddeployqt Binary:
#####################################################################
-add_qt_executable(androiddeployqt
+qt_add_executable(androiddeployqt
SOURCES
main.cpp
DEFINES
@@ -21,7 +21,7 @@ add_qt_executable(androiddeployqt
## Scopes:
#####################################################################
-extend_target(androiddeployqt CONDITION windows
+qt_extend_target(androiddeployqt CONDITION windows
COMPILE_OPTIONS
-U__STRICT_ANSI__
)