summaryrefslogtreecommitdiffstats
path: root/src/tools/bootstrap/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/bootstrap/CMakeLists.txt')
-rw-r--r--src/tools/bootstrap/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/tools/bootstrap/CMakeLists.txt b/src/tools/bootstrap/CMakeLists.txt
index 4bbbe08ea5..69e334c492 100644
--- a/src/tools/bootstrap/CMakeLists.txt
+++ b/src/tools/bootstrap/CMakeLists.txt
@@ -97,6 +97,7 @@ extend_target(Bootstrap
$<TARGET_PROPERTY:XmlPrivate,INTERFACE_INCLUDE_DIRECTORIES>
PUBLIC_LIBRARIES # special case
ZLIB::ZLIB
+ Qt::Platform
# CONFIG = "minimal_syncqt" "internal_module" "force_bootstrap" "gc_binaries"
# INSTALLS = "lib"
# MODULE_CONFIG = "gc_binaries"