summaryrefslogtreecommitdiffstats
path: root/src/tools/macdeployqt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/macdeployqt/CMakeLists.txt')
-rw-r--r--src/tools/macdeployqt/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/tools/macdeployqt/CMakeLists.txt b/src/tools/macdeployqt/CMakeLists.txt
new file mode 100644
index 0000000000..2e01ec90b4
--- /dev/null
+++ b/src/tools/macdeployqt/CMakeLists.txt
@@ -0,0 +1,7 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+if(NOT QT_FEATURE_macdeployqt)
+ return()
+endif()
+add_subdirectory(macdeployqt)