summaryrefslogtreecommitdiffstats
path: root/src/tools/moc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/moc/CMakeLists.txt')
-rw-r--r--src/tools/moc/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/tools/moc/CMakeLists.txt b/src/tools/moc/CMakeLists.txt
new file mode 100644
index 0000000000..b16ed026a4
--- /dev/null
+++ b/src/tools/moc/CMakeLists.txt
@@ -0,0 +1,10 @@
+add_qt_tool(moc BOOTSTRAP
+ LIBRARIES tinycbor
+ SOURCES
+ moc.cpp
+ preprocessor.cpp
+ generator.cpp
+ parser.cpp
+ token.cpp
+ main.cpp
+)