summaryrefslogtreecommitdiffstats
path: root/src/tools/qfloat16-tables/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/qfloat16-tables/CMakeLists.txt')
-rw-r--r--src/tools/qfloat16-tables/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/tools/qfloat16-tables/CMakeLists.txt b/src/tools/qfloat16-tables/CMakeLists.txt
new file mode 100644
index 0000000000..2fe4ed0d5c
--- /dev/null
+++ b/src/tools/qfloat16-tables/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from qfloat16-tables.pro.
+
+#####################################################################
+## qfloat16-tables Tool:
+#####################################################################
+
+add_qt_tool(qfloat16-tables
+ BOOTSTRAP
+ TOOLS_TARGET Core # special case
+ SOURCES
+ gen_qfloat16_tables.cpp
+ # CONFIG = "force_bootstrap"
+ # INSTALLS = "lib"
+ # _LOADED = "qt_tool"
+ # _OPTION = "host_build"
+ # lib.CONFIG = "dummy_install"
+)