summaryrefslogtreecommitdiffstats
path: root/src/widgets/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/widgets/CMakeLists.txt')
-rw-r--r--src/widgets/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/widgets/CMakeLists.txt b/src/widgets/CMakeLists.txt
index f3c04ac4c7..8fa3090475 100644
--- a/src/widgets/CMakeLists.txt
+++ b/src/widgets/CMakeLists.txt
@@ -323,8 +323,7 @@ qt_extend_target(Widgets CONDITION QT_FEATURE_graphicseffect
qt_extend_target(Widgets CONDITION QT_FEATURE_action
SOURCES
- kernel/qaction.cpp kernel/qaction.h kernel/qaction_p.h
- kernel/qactiongroup.cpp kernel/qactiongroup.h
+ kernel/qaction_widgets.cpp kernel/qaction_widgets_p.h
kernel/qwidgetaction.cpp kernel/qwidgetaction.h kernel/qwidgetaction_p.h
)