summaryrefslogtreecommitdiffstats
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
index df7bebd0d5..49c2ff4a2c 100644
--- a/tests/auto/CMakeLists.txt
+++ b/tests/auto/CMakeLists.txt
@@ -17,7 +17,7 @@ if (NOT CMAKE_CROSSCOMPILE AND QT_FEATURE_process)
add_subdirectory(tools)
endif()
add_subdirectory(corelib)
-# add_subdirectory(cmake) ## FIXME: Does this still make sense in this form?
+add_subdirectory(cmake)
if (TARGET Qt::Concurrent)
add_subdirectory(concurrent)
endif()