summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cmake/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/cmake/CMakeLists.txt b/tests/auto/cmake/CMakeLists.txt
index 49aaaa282b..b9b0e8c605 100644
--- a/tests/auto/cmake/CMakeLists.txt
+++ b/tests/auto/cmake/CMakeLists.txt
@@ -95,6 +95,6 @@ expect_pass(pass8)
# If QtDBus has been installed then run the tests for its macros.
find_package(Qt5DBus QUIET)
-if (Qt5DBus_FOUND)
+if (Qt5DBus_FOUND AND NOT APPLE)
expect_pass(pass9)
endif()