summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cmake/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/auto/cmake/CMakeLists.txt b/tests/auto/cmake/CMakeLists.txt
index 99150f2f55..1fe6ed14c4 100644
--- a/tests/auto/cmake/CMakeLists.txt
+++ b/tests/auto/cmake/CMakeLists.txt
@@ -59,7 +59,9 @@ expect_pass(test_dependent_modules)
expect_fail(test_add_resource_options)
expect_fail(test_wrap_cpp_options)
expect_pass("test(needsquoting)dirname")
-expect_pass(test_platform_defs_include)
+if (NOT WIN32)
+ expect_pass(test_platform_defs_include)
+endif()
expect_pass(test_qtmainwin_library)
# If QtDBus has been installed then run the tests for its macros.