summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/mockplugins/mock6plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cmake/mockplugins/mock6plugin/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/mockplugins/mock6plugin/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/tests/auto/cmake/mockplugins/mock6plugin/CMakeLists.txt b/tests/auto/cmake/mockplugins/mock6plugin/CMakeLists.txt
new file mode 100644
index 0000000000..974b891704
--- /dev/null
+++ b/tests/auto/cmake/mockplugins/mock6plugin/CMakeLists.txt
@@ -0,0 +1,9 @@
+qt_internal_add_plugin(QMock6Plugin
+ CLASS_NAME QMock6Plugin
+ TYPE mockauxplugin
+ SOURCES
+ qmock6plugin.cpp qmock6plugin.h
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::MockPlugins3
+)