summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/test_QTBUG-63422/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cmake/test_QTBUG-63422/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/test_QTBUG-63422/CMakeLists.txt9
1 files changed, 8 insertions, 1 deletions
diff --git a/tests/auto/cmake/test_QTBUG-63422/CMakeLists.txt b/tests/auto/cmake/test_QTBUG-63422/CMakeLists.txt
index f2ac2a1ea2..535af3d4b5 100644
--- a/tests/auto/cmake/test_QTBUG-63422/CMakeLists.txt
+++ b/tests/auto/cmake/test_QTBUG-63422/CMakeLists.txt
@@ -1,4 +1,11 @@
-cmake_minimum_required(VERSION 3.14)
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+cmake_minimum_required(VERSION 3.16)
+if(POLICY CMP0099)
+ cmake_policy(SET CMP0099 NEW) # Avoid CMP0099 related warnings.
+endif()
+
project(test_dependent_modules)
find_package(Qt6Widgets REQUIRED)