summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/test_global_promotion/subdir_with_global_qt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cmake/test_global_promotion/subdir_with_global_qt/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/test_global_promotion/subdir_with_global_qt/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/auto/cmake/test_global_promotion/subdir_with_global_qt/CMakeLists.txt b/tests/auto/cmake/test_global_promotion/subdir_with_global_qt/CMakeLists.txt
index a8808a8c83..26e3d6e025 100644
--- a/tests/auto/cmake/test_global_promotion/subdir_with_global_qt/CMakeLists.txt
+++ b/tests/auto/cmake/test_global_promotion/subdir_with_global_qt/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
message(STATUS "Entered subdir_with_global_qt subdirectory")
set(file_path "${CMAKE_CURRENT_BINARY_DIR}/lib.cpp")