summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/test_multiple_find_package/subdir1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cmake/test_multiple_find_package/subdir1/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/test_multiple_find_package/subdir1/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/auto/cmake/test_multiple_find_package/subdir1/CMakeLists.txt b/tests/auto/cmake/test_multiple_find_package/subdir1/CMakeLists.txt
index 86c05f5de5..0c7a113f50 100644
--- a/tests/auto/cmake/test_multiple_find_package/subdir1/CMakeLists.txt
+++ b/tests/auto/cmake/test_multiple_find_package/subdir1/CMakeLists.txt
@@ -1,2 +1,5 @@
find_package(Qt5Core REQUIRED)
+
+add_executable(exe2 "${CMAKE_CURRENT_SOURCE_DIR}/../main.cpp")
+include_directories(${Qt5Core_INCLUDE_DIRS})