summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/test_use_modules_function/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cmake/test_use_modules_function/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/test_use_modules_function/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/tests/auto/cmake/test_use_modules_function/CMakeLists.txt b/tests/auto/cmake/test_use_modules_function/CMakeLists.txt
index be05c75054..bfcdd9d1d7 100644
--- a/tests/auto/cmake/test_use_modules_function/CMakeLists.txt
+++ b/tests/auto/cmake/test_use_modules_function/CMakeLists.txt
@@ -12,7 +12,5 @@ add_executable(three three.cpp)
find_package(Qt5Core)
-set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${Qt5Core_EXECUTABLE_COMPILE_FLAGS}")
-
qt5_use_modules(two Test)
qt5_use_modules(three Gui Test)