summaryrefslogtreecommitdiffstats
path: root/tests/auto/concurrent/qtconcurrentfilter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/concurrent/qtconcurrentfilter/CMakeLists.txt')
-rw-r--r--tests/auto/concurrent/qtconcurrentfilter/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/auto/concurrent/qtconcurrentfilter/CMakeLists.txt b/tests/auto/concurrent/qtconcurrentfilter/CMakeLists.txt
new file mode 100644
index 0000000000..9da443a3f9
--- /dev/null
+++ b/tests/auto/concurrent/qtconcurrentfilter/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from qtconcurrentfilter.pro.
+
+#####################################################################
+## tst_qtconcurrentfilter Test:
+#####################################################################
+
+add_qt_test(tst_qtconcurrentfilter
+ SOURCES
+ tst_qtconcurrentfilter.cpp
+ DEFINES
+ # -QT_NO_LINKED_LIST # special case remove until figured out how to deal with this
+ QT_STRICT_ITERATORS
+ PUBLIC_LIBRARIES
+ Qt::Concurrent
+)