summaryrefslogtreecommitdiffstats
path: root/tests/auto/concurrent/qtconcurrentmap/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/concurrent/qtconcurrentmap/CMakeLists.txt')
-rw-r--r--tests/auto/concurrent/qtconcurrentmap/CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/tests/auto/concurrent/qtconcurrentmap/CMakeLists.txt b/tests/auto/concurrent/qtconcurrentmap/CMakeLists.txt
index 2158aa7d75..1dce177058 100644
--- a/tests/auto/concurrent/qtconcurrentmap/CMakeLists.txt
+++ b/tests/auto/concurrent/qtconcurrentmap/CMakeLists.txt
@@ -5,16 +5,15 @@
#####################################################################
add_qt_test(tst_qtconcurrentmap
+ GUI
SOURCES
tst_qtconcurrentmap.cpp
DEFINES
+ # -QT_NO_LINKED_LIST # special case remove until we figure this out
QT_STRICT_ITERATORS
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::Concurrent
)
## Scopes:
#####################################################################
-#
-#extend_target(tst_qtconcurrentmap CONDITION contains(QT_CONFIG, c++1z)
-#)