summaryrefslogtreecommitdiffstats
path: root/tests/auto/concurrent/qtconcurrentmap/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/concurrent/qtconcurrentmap/CMakeLists.txt')
-rw-r--r--tests/auto/concurrent/qtconcurrentmap/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tests/auto/concurrent/qtconcurrentmap/CMakeLists.txt b/tests/auto/concurrent/qtconcurrentmap/CMakeLists.txt
new file mode 100644
index 0000000000..2158aa7d75
--- /dev/null
+++ b/tests/auto/concurrent/qtconcurrentmap/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Generated from qtconcurrentmap.pro.
+
+#####################################################################
+## tst_qtconcurrentmap Test:
+#####################################################################
+
+add_qt_test(tst_qtconcurrentmap
+ SOURCES
+ tst_qtconcurrentmap.cpp
+ DEFINES
+ QT_STRICT_ITERATORS
+ LIBRARIES
+ Qt::Concurrent
+)
+
+## Scopes:
+#####################################################################
+#
+#extend_target(tst_qtconcurrentmap CONDITION contains(QT_CONFIG, c++1z)
+#)