summaryrefslogtreecommitdiffstats
path: root/tests/auto/concurrent/qtconcurrentmedian/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/concurrent/qtconcurrentmedian/CMakeLists.txt')
-rw-r--r--tests/auto/concurrent/qtconcurrentmedian/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/tests/auto/concurrent/qtconcurrentmedian/CMakeLists.txt b/tests/auto/concurrent/qtconcurrentmedian/CMakeLists.txt
index 6e49501d01..27b376a406 100644
--- a/tests/auto/concurrent/qtconcurrentmedian/CMakeLists.txt
+++ b/tests/auto/concurrent/qtconcurrentmedian/CMakeLists.txt
@@ -7,8 +7,6 @@
add_qt_test(tst_qtconcurrentmedian
SOURCES
tst_qtconcurrentmedian.cpp
- DEFINES
- QT_STRICT_ITERATORS
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::Concurrent
)