summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/global/qglobalstatic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/global/qglobalstatic/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/global/qglobalstatic/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/tests/auto/corelib/global/qglobalstatic/CMakeLists.txt b/tests/auto/corelib/global/qglobalstatic/CMakeLists.txt
new file mode 100644
index 0000000000..fc31f1ea99
--- /dev/null
+++ b/tests/auto/corelib/global/qglobalstatic/CMakeLists.txt
@@ -0,0 +1,9 @@
+add_qt_test(tst_qglobalstatic
+ EXCEPTIONS
+ SOURCES
+ tst_qglobalstatic.cpp
+ DEFINES
+ SRCDIR=\"${CMAKE_CURRENT_SOURCE_DIR}/\"
+ LIBRARIES
+ Qt::CorePrivate
+)