summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/global/qhooks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/global/qhooks/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/global/qhooks/CMakeLists.txt13
1 files changed, 12 insertions, 1 deletions
diff --git a/tests/auto/corelib/global/qhooks/CMakeLists.txt b/tests/auto/corelib/global/qhooks/CMakeLists.txt
index 2412253060..c86faba75f 100644
--- a/tests/auto/corelib/global/qhooks/CMakeLists.txt
+++ b/tests/auto/corelib/global/qhooks/CMakeLists.txt
@@ -1 +1,12 @@
-add_qt_test(tst_qhooks SOURCES tst_qhooks.cpp LIBRARIES Qt::CorePrivate)
+# Generated from qhooks.pro.
+
+#####################################################################
+## tst_qhooks Test:
+#####################################################################
+
+add_qt_test(tst_qhooks
+ SOURCES
+ tst_qhooks.cpp
+ PUBLIC_LIBRARIES
+ Qt::CorePrivate
+)