summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/auto/corelib/io/CMakeLists.txt b/tests/auto/corelib/io/CMakeLists.txt
index cf014b2b1f..3ec6665335 100644
--- a/tests/auto/corelib/io/CMakeLists.txt
+++ b/tests/auto/corelib/io/CMakeLists.txt
@@ -34,7 +34,8 @@ endif()
if(QT_FEATURE_private_tests OR UNIX)
add_subdirectory(qfilesystementry)
endif()
-if(QT_FEATURE_filesystemwatcher)
+# QTBUG-88508 # special case
+if(QT_FEATURE_filesystemwatcher AND NOT ANDROID)
add_subdirectory(qfilesystemwatcher)
endif()
if(TARGET Qt::Network)