summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/tests/auto/corelib/io/CMakeLists.txt b/tests/auto/corelib/io/CMakeLists.txt
index 3ec6665335..4bdb03ff99 100644
--- a/tests/auto/corelib/io/CMakeLists.txt
+++ b/tests/auto/corelib/io/CMakeLists.txt
@@ -42,12 +42,7 @@ if(TARGET Qt::Network)
add_subdirectory(qiodevice)
endif()
if(QT_FEATURE_process AND TARGET Qt::Network AND NOT ANDROID)
- # special case begin
- # QTBUG-85287: Hangs on qemu armv7 config
- if(NOT CMAKE_CROSSCOMPILING)
- add_subdirectory(qprocess)
- endif()
- # special case end
+ add_subdirectory(qprocess)
endif()
if(QT_FEATURE_process)
add_subdirectory(qprocess-noapplication)