summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qfile/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qfile/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qfile/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/tests/auto/corelib/io/qfile/CMakeLists.txt b/tests/auto/corelib/io/qfile/CMakeLists.txt
index 7a0102bfd9..4d9a0d2598 100644
--- a/tests/auto/corelib/io/qfile/CMakeLists.txt
+++ b/tests/auto/corelib/io/qfile/CMakeLists.txt
@@ -19,12 +19,10 @@ list(APPEND test_data "resources/file1.ext1")
qt_internal_add_test(tst_qfile
SOURCES
- ../../../../shared/emulationdetector.h
tst_qfile.cpp
- INCLUDE_DIRECTORIES
- ../../../../shared
PUBLIC_LIBRARIES
Qt::CorePrivate
+ Qt::TestPrivate
TESTDATA ${test_data}
)